<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Six theological reasons why Christians do not have to embrace six-day young-Earth creationism &laquo; The GeoChristian</title>
<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/andreas04/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://geochristian.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=geochristian.com&amp;id=1602783&amp;t=1519142049&amp;back=https%3A%2F%2Fgeochristian.com%2F2018%2F02%2F19%2Fsix-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//geochristian.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The GeoChristian &raquo; Feed" href="https://geochristian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The GeoChristian &raquo; Comments Feed" href="https://geochristian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The GeoChristian &raquo; Six theological reasons why Christians do not have to embrace six-day young-Earth&nbsp;creationism Comments Feed" href="https://geochristian.com/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkutOwzAMhV8IExUmLj8Qz5KkXuYtqaPaVcfb47bchlDYn8jHOp98nMTNFSIPioO6MkHNU6JBXKYTijuiVh9PsKrbKHLj/raPmL1iD5VFf6kWFnlE65fqdXEU7MljxmK2FjZTn9DmmOWjBsVzEyn14XPQUh5sq2ayuZobQqgjioCdhaYCerBs/2xUlvTbja0BLzobSm5gJaPlq7hm3b2PGJi35wh8dqJvGa8hhSP5DNvIn6IFJ2TIHL0SDxcC9tnT2P4OIXOyMq1X8C0X6LW8dLvnx7unrrvvju+gdfDY?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://geochristian.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Winter Map of&nbsp;Montana' href='https://geochristian.com/2017/12/28/a-winter-map-of-montana/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://geochristian.com/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/" />
<link rel='shortlink' href='https://wp.me/p6IXl-1BG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgeochristian.com%2F2018%2F02%2F19%2Fsix-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgeochristian.com%2F2018%2F02%2F19%2Fsix-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Six theological reasons why Christians do not have to embrace six-day young-Earth creationism" />
<meta property="og:url" content="https://geochristian.com/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/" />
<meta property="og:description" content="A vocal set of Christians believes that the book of Genesis requires the age of the universe and Earth to be something like 6000 years. This belief is being reinforced by the release last year (201…" />
<meta property="article:published_time" content="2018-02-20T01:31:43+00:00" />
<meta property="article:modified_time" content="2018-02-20T05:50:36+00:00" />
<meta property="og:site_name" content="The GeoChristian" />
<meta property="og:image" content="https://geochristian.files.wordpress.com/2018/02/igh.jpg" />
<meta property="og:image:width" content="313" />
<meta property="og:image:height" content="445" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Six theological reasons why Christians do not have to embrace six-day young-Earth&nbsp;creationism" />
<meta name="twitter:image" content="https://geochristian.files.wordpress.com/2018/02/igh.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://geochristian.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://geochristian.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://geochristian.com/osd.xml" title="The GeoChristian" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The GeoChristian" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Earth. Christianity. They go together." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://geochristian.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Six theological reasons why Christians do not have to embrace six-day young-Earth&nbsp;creationism | The GeoChristian on WordPress.com" />
<meta name="description" content="A vocal set of Christians believes that the book of Genesis requires the age of the universe and Earth to be something like 6000 years. This belief is being reinforced by the release last year (2017) of the documentary Is Genesis History?, which was narrated by Del Tackett, and produced by Thomas Purifoy. The film&hellip;" />
<link rel="amphtml" href="https://geochristian.com/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-6180 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
  <div id="container">

<div id="sitetitle">
<h1><a href="https://geochristian.com/" rel="home">The GeoChristian</a></h1>
<h2>The Earth. Christianity. They go together.</h2>
</div>

<div id="menu">
	<ul>
	<li><a href="https://geochristian.com/">Home</a></li>
	<li class="page_item page-item-2464"><a href="https://geochristian.com/best-of/">Best of the&nbsp;GeoChristian</a></li>
<li class="page_item page-item-4419"><a href="https://geochristian.com/geoscriptures/">GeoScriptures</a></li>
<li class="page_item page-item-1837"><a href="https://geochristian.com/more-about-the-author/">More about the&nbsp;author</a></li>
<li class="page_item page-item-2"><a href="https://geochristian.com/about/">The GeoChristian</a></li>
</ul>
</div>

    <div id="content">

      <div id="left">

        
          
              <div id="post-6180" class="entry post-6180 post type-post status-publish format-standard hentry category-age-of-the-earth category-apologetics category-creation-in-the-bible category-creationism category-geology category-old-earth-creationism category-origins category-young-earth-creationism tag-del-tackett tag-is-genesis-history tag-thomas-purifoy">

                <h2>Six theological reasons why Christians do not have to embrace six-day young-Earth&nbsp;creationism</h2>

                <p><img data-attachment-id="6182" data-permalink="https://geochristian.com/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/igh/" data-orig-file="https://geochristian.files.wordpress.com/2018/02/igh.jpg?w=220&#038;h=313" data-orig-size="313,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IGH" data-image-description="" data-medium-file="https://geochristian.files.wordpress.com/2018/02/igh.jpg?w=220&#038;h=313?w=211" data-large-file="https://geochristian.files.wordpress.com/2018/02/igh.jpg?w=220&#038;h=313?w=313" class="  wp-image-6182 alignright" src="https://geochristian.files.wordpress.com/2018/02/igh.jpg?w=220&#038;h=313" alt="IGH" width="220" height="313" srcset="https://geochristian.files.wordpress.com/2018/02/igh.jpg?w=220&amp;h=313 220w, https://geochristian.files.wordpress.com/2018/02/igh.jpg?w=106&amp;h=150 106w, https://geochristian.files.wordpress.com/2018/02/igh.jpg?w=211&amp;h=300 211w, https://geochristian.files.wordpress.com/2018/02/igh.jpg 313w" sizes="(max-width: 220px) 100vw, 220px" />A vocal set of Christians believes that the book of Genesis requires the age of the universe and Earth to be something like 6000 years. This belief is being reinforced by the release last year (2017) of the documentary <em>Is Genesis History?</em>, which was narrated by Del Tackett, and produced by Thomas Purifoy. The film is very well-made, and will undoubtedly be shown in numerous churches, youth groups, Christian schools, and home schools for years to come.</p>
<p>Thomas Purifoy recently published an article entitled <a href="https://www.challies.com/sponsored/six-reasons-reformed-christians-should-embrace-six-day-creation/">Six Reasons Reformed Christians Should Embrace Six-Day Creation</a> at Challies.com, the influential website of Reformed blogger Tim Challies. Purifoy concludes his article by saying that “6-day creation is the only longterm viable option for Reformed theology.” I also write from within the Reformed, and larger Reformation, community. There are many inerrancy-affirming, theologically-conservative, highly-qualified, Reformed scholars and pastors who disagree with Purifoy’s conclusion about young-Earth creationism being the only viable option for our theological community. I have drawn from the work of many of these pastors and scholars over the past four decades, and hope in this essay to show that one can be true to both the Word of God and to Reformation theology, and come to the conclusion that Earth may indeed be far older than 6000 years.</p>
<p>In his article, Thomas Purifoy gives six theological reasons for embracing young-Earth creationism. Four of the following section headings are identical in wording to those used by Purifoy in his article; two of the headings have been slightly modified. It should not be surprising that I, as an old-Earth Christian with deep roots in the Reformation, have almost identical statements as Thomas Purifoy regarding our theology of creation. This is because the age of the universe is a secondary matter, and Reformed young-Earth creationists and I have much more in common in regards to our theology than those points that divide us.</p>
<p><strong>1. God’s goodness is indeed reflected in both the original and present creation</strong></p>
<p>Thomas Purifoy had his heading worded a little differently for his first point in his Challies.com article – “God’s Goodness Must Be Reflected in the Original Creation.” I could have used the same wording, but I decided to expand the concept a bit.</p>
<p>In Genesis 1, God does indeed pronounce his creation to be “good,” and even “very good.” There is a bit of discussion among commentators about what exactly is meant by “good” in the opening passage of Genesis (1:1-2:3). Is this goodness the same as perfection, or is it a goodness of purpose? Young-Earth creationists often portray this goodness as meaning perfect in every way, without anything that we would consider to be a flaw. The pre-sin world is regularly depicted as being a gentle world, overflowing with abundance, and where the overall system is mature and complete, with no hint of anything in the least bit deadly or dangerous. The entire Earth is described in this young-Earth scenario as if the entire world were the garden of Eden. This perspective minimizes the fact that Genesis 2 portrays Eden as a limited sanctuary in Mesopotamia, with the world outside of the garden as a wild place in need of being subdued, or brought under the dominion of the newly-appointed viceregents over creation, Adam and Eve. This wildness implies lions and tigers and bears, not just bunnies and cuddly puppies (or domesticated, friendly <em>Tyrannosaurus rexes</em>). Perhaps the Earth of Genesis 1 wasn’t quite as tame as the young-Earth advocates believe it was. Like Aslan in the Chronicles of Narnia, the creation was good, but not necessarily tame or safe.</p>
<p>There is a clue in Genesis 2 that helps us narrow down the meaning of the goodness spoken of in Genesis 1. In 2:18 we are told that there was something “not good” in the creation: that the man was alone. This certainly indicates that the goodness in Genesis 1 is not the same as moral goodness; it was not immoral or evil that Adam was alone. It may also mean that the goodness referred to is not the same as perfection. In other words, something can be good in God’s eyes even if it is not yet perfect. It seems then, that the goodness referred to in Genesis 1 is a goodness of purpose, not a moral goodness—though God is morally good—nor a goodness of perfection. God saw that the creation was very good for the plans he had in mind.</p>
<p>That this goodness in Genesis 1 means something other than what young-Earth creationists claim is amplified by what the rest of the Bible teaches about the goodness of creation. We see in Psalm 19:1-6 that the heavens still declare the glory of God. In Acts 17:17, God’s present goodness in creation is revealed in his providential provision of rain and crops. In Romans 1:19-20 the creation still fulfills one of its purposes in that it declares God’s attributes, so that people are without excuse when they deny him. Paul, in 1 Timothy 4:4, declares this ongoing goodness of creation even more explicitly: “For everything created by God is good.” None of these biblical claims would hold true if the creation didn’t still retain a significant amount of its goodness even after Adam’s fall into sin. If our world in its present state can be described by God as being good, then there is nothing to stop God from considering the pre-Adam world as being good and ready for his redemptive plan as well, even over a period of many millions of years.</p>
<p><strong>2. Adam’s sin resulted in human spiritual and physical death</strong></p>
<p>In the Challies.com article, this was stated as “Adam’s Sin Resulted in Universal Corruption and Death,” which goes well beyond what the Bible itself says about death in the natural world.</p>
<p>As an old-Earth Christian, I believe in a real Adam who committed a real sin which brought spiritual and physical death to the human race. The Bible nowhere states, however, that <em>animal</em> death is the result of human sin. The relevant passages (in Genesis 3:14-19, Romans 5:12-17, Romans 8:19-22, and 1 Corinthians 15:21-28;35-57) all make a connection between Adam’s sin and human death, but none of these passages tie animal death to Adam’s sin.</p>
<p>Because of this, we cannot say with theological certainty, as Purifoy does in his article, that the fossils in Earth’s crust are a testimony to God’s judgment on human sin. The fossil record is simply not a topic the Scriptures address. The Bible is silent on the topic of animal death before the fall, and does not even say that animals were created to be immortal. Instead we see in the Scriptures that carnivorous activity is a normal part of God’s good creation. In Job 38:39-41 and Psalm 104:21-22 (which is a re-telling of Genesis 1 in poetic form), God is the one who provides food for the predators, with no hint that this is evil or something less than good. We may cringe a bit when we see a cheetah take down a gazelle in a documentary, but there is no sign in the Bible that either God or the ancient Hebrews viewed predator-prey relationships as evil or as the consequence of Adam’s sin.</p>
<p>The “universal corruption and death” dogma is often stated as one of the prime biblical arguments for a young Earth, and yet this doctrine is neither “expressly set down in Scripture” nor may it be “by good and necessary consequence deduced from Scripture” (Westminster Confession 1.6, slight grammatical rewording). Despite this, young-Earth creationists often hold this “no animal death before the fall” teaching forth as a litmus test of Christian orthodoxy.</p>
<p><strong>3. The pattern of creation/fall/redemption culminates in the new creation</strong></p>
<p>My wording of this third point is identical to how it was worded in Purifoy’s article.</p>
<p>The outworking of salvation history in the young-Earth perspective is:</p>
<p style="padding-left:30px;">creation/fall/redemption/consummation.</p>
<p>The outworking of salvation history in the old-Earth perspective is:</p>
<p style="padding-left:30px;">creation/fall/redemption/consummation.</p>
<p>The content and truthfulness of the gospel does not depend in any way on the age of the Earth. In his article, Purifoy suggests that the miracles of Jesus, and the future redemption of the creation, point both back to the original creation and forward to the upcoming new creation. There is no problem with this in itself. But then he states, “For the bookends of creation to match, they must be mirrors of each other. This is only possible with 6-day creation.” There are many connections between Genesis 1-2 and the final chapters of the Bible, Revelation 21-22, but I am not sure that Purifoy’s “mirroring” can be supported from Scripture. There are not only many parallels between Genesis and Revelation, but a number of contrasts as well. In Genesis, the world is immature; in Revelation, the world is mature. In Genesis, the world is pregnant with possibilities; in Revelation those possibilities have come to be. In Genesis, the couple is naked; in Revelation the multitude is clothed in Christ’s righteousness. Genesis has a garden; Revelation a city. It is not necessary for the New Jerusalem to be a mirror of the Garden of Eden (though there are important parallels), so there is no need to have matching bookends, and the declaration of “only possible with 6-day creation” falls apart.</p>
<p><strong>4. Scripture must be used to interpret scripture</strong></p>
<p>Again, my wording of this point is the same to how it is worded in Purifoy’s article. As the Westminster Confession of Faith puts it, “The infallible rule of interpretation of Scripture is the Scripture itself” (1.9).</p>
<p>The rule of letting Scripture interpret Scripture does not necessarily lead to the conclusion that Earth is only 6000 years old. Even a straightforward comparison of Genesis 1 and Genesis 2 should be enough to tell us that at least one of these texts is meant to be taken as something less than a completely literal passage. This should lead us to a further investigation of genre, which is a topic that is often oversimplified in young-Earth literature to “if it isn’t poetry, it must be historical narrative.” If we get the genre of a passage incorrect, then it is likely we will get the interpretation of the passage at least partly incorrect. Many scholars do not believe the genre is “historical narrative,” so it is quite possible that the young-Earth interpretation is incorrect as well.</p>
<p>I could write about letting Scripture interpret Scripture in regards to Genesis 1, but will focus instead on the flood account of Genesis 6-9. One of the reasons I believe Noah’s flood may have been local rather than global in extent is by using Scripture to interpret Scripture. In almost all cases where universal language is used in the Old Testament, the meaning is something other than the superficial, literalistic sense. In other words, “all the earth” usually means something less than “all the earth” in the Bible. To give just one example, we are told in 1 Kings 18:10 that, “As the Lord your God lives, there is no nation or kingdom where my lord [Ahab] has not sent to seek you [Elijah].” No commentator will tell you that this passage must be taken literally to mean that Ahab sent people to all nations from the Aborigines to the Zulus to find Elijah. The literal words say “no nation or kingdom” without any sort of qualifier, but just about any reader, ancient or modern, will read this universal statement as meaning “no nation or kingdom in this area” rather than in the entire Earth. If non-universal language is the norm in the Old Testament—and it is—then we should be at least open to considering this to be the case in Genesis 6-9 as well.</p>
<p><strong>5. Essential doctrines are related to history</strong></p>
<p>Once again, as an old-Earth Christian, my wording of this header is the same as in the young-Earth article.</p>
<p>In the Bible, God often reveals himself not by giving us a list of doctrinal points, but by acting and speaking in history. In fact, Christianity is embedded in history in a way that perhaps no other major religion is. Creation and fall happened in real history. God’s covenant with Abraham, his giving of the law through Moses, and the kingship of David, are presented as real historical events, and are all part of salvation history. Most significantly, the incarnation, life, death, resurrection, and ascension of Christ all happened in history. If these events did not really happen, then Christianity is not true. As Paul writes in 1 Corinthians 15:14, “if Christ has not been raised, then our preaching is in vain and your faith is in vain.”</p>
<p>Once again, as an old-Earth Christian, I believe that Genesis is history. Many Christian doctrines are tied to the historical events of Genesis. Not a single one of these doctrines, however, depends on Earth being 6000 years old. “In the beginning, God created the heavens and the earth.” This is a historical statement for us as Christians whether this happened in roughly 4000 B.C., or 13.8 billion years ago. The alphabet portion of the <em>New England Primer</em> began with “In Adam’s fall we sinned all.” This statement holds true whether Earth is 6000 years old or 4.6 billion years old.</p>
<p><strong>6. Presuppositional thinking helps us understand the discipline of science</strong></p>
<p>One final time, I have left the wording of this point intact from the article by the producer of <em>Is Genesis History?</em></p>
<p>Presuppositional apologetics is based on the recognition that no one enters into an investigation with an empty mind, and that we all have prejudices that make us open to certain arguments, and closed to others. In other words, there are no neutral positions on any topic. As Christians, we carry certain assumptions about the nature of God’s Word and God’s world into investigations. We don’t take this approach because we have “blind faith,” but because the Holy Spirit has worked those convictions into our hearts and minds, and because we recognize that this approach seems reasonable in light of what we know about the world around us.</p>
<p>My basic presupposition as I approach the study of the relationship between the Bible and science is that all truth is God’s truth, whether it be truth revealed in God’s Word, or truth revealed in God’s world. If there seems to be a conflict between these two revelations, then either we do not correctly understand God’s Word, or we do not correctly understand God’s world (or maybe a bit of both). In the end, if we come to a point of complete understanding, there will be no conflict.</p>
<p>Sometimes young-Earth scholars express their presuppositional approach with a question such as, “Will you believe the infallible words of the Bible, or the fallible words of scientists?” This question assumes that there are some truths that are more true than other truths (as if one true thing can be truer than another true thing). It also makes the assumption that the young-Earth interpretation itself is infallible, when in reality our interpretations can be wrong. Fallible people misread God’s infallible Word, and fallible people misread God’s good creation. It is one thing to have a presupposition that the God of the universe has revealed himself in his inerrant Word; it is a mistake to start with the presupposition that one’s own interpretation, such as the young-Earth interpretation of Genesis 1, is also inerrant.</p>
<p><strong>In closing</strong></p>
<p>In his closing section, Thomas Purifoy quotes D. Martin Lloyd-Jones: “I have no gospel unless Genesis is history.” I can say, “Amen” to that.</p>
<p>A few years ago, I posted my “Creation Creed” here at GeoChristian.com:</p>
<p style="padding-left:30px;">As an old-Earth Christian,</p>
<p style="padding-left:30px;">I believe in a real creation from nothing by the triune God of the Bible,</p>
<p style="padding-left:30px;">And in a real Adam,</p>
<p style="padding-left:30px;">Who lived in a real garden,</p>
<p style="padding-left:30px;">And who committed a real first sin.</p>
<p style="padding-left:30px;">I believe that this sin had consequences:</p>
<p style="padding-left:30px;">spiritual and physical death for all of humanity.</p>
<p style="padding-left:30px;">I believe in Jesus Christ as our only savior,</p>
<p style="padding-left:30px;">And as the ruler and redeemer of all creation.</p>
<p>This creed is rooted in the historical events of Genesis.</p>
<p>I could say much more, of course, but have already written a far longer article than what I had hoped. This essay is not a comprehensive defense of any given old-Earth interpretation. Reformed Christians (as well as Christians from other traditions) who hold to the inerrancy of Scripture fall on both sides of the young-Earth/old-Earth debate. I hope that I have demonstrated that there are valid answers to the theological concerns that my young-Earth brothers and sisters in Christ have about the consequences of accepting an ancient creation.</p>
<p>Grace and Peace</p>
<hr />
<p><strong>Notes:</strong></p>
<p>I have a great amount of respect for both Del Tackett (who also narrated <em>The Truth Project</em> series) and Thomas Purifoy. Thomas did a tremendous amount of research in preparation for producing <em>Is Genesis History?</em> He read weighty books from both sides of the debate (but it seems only got personal input from the young-Earth side; I could be wrong) I have had some correspondence with Thomas (Facebook messenger), and he has always been gracious and articulate. I just think he is wrong, and that young-Earth creationism is neither biblically necessary nor scientifically credible.</p>
<p>I am a member of a church in the Presbyterian Church in America (PCA), a theologically-conservative Reformed denomination that affirms biblical inerrancy (Del Tackett, the narrator of <em>Is Genesis History?</em>, is an elder within the PCA). The PCA as a denomination takes no official stand on the age of the Earth, and has produced an excellent document outlining both young-Earth and old-Earth interpretations of Genesis that are acceptable within the denomination. This document is the <a href="https://qvilleacademy.files.wordpress.com/2012/08/report-of-the-creation-study-committee.pdf">Report of the Creation Study Committee</a>. I highly recommend this report!</p>
<p>It is refreshing that Thomas Purifoy acknowledges, “I realize that intelligent and godly Reformed Christians hold to [old-Earth] models of Earth history.” In the past, the list of old-Earth Reformed scholars and pastors included <a href="https://geochristian.com/2009/03/19/fundamentalism-and-creationism/">B.B. Warfield</a>, <a href="https://geochristian.com/2009/03/28/spurgeon-distorted/">Charles Spurgeon</a>, and <a href="https://geochristian.com/2008/12/05/francis-schaeffer-on-the-age-of-the-earth/">Francis Schaeffer</a>. In the present, this list includes <a href="https://geochristian.com/2015/01/29/another-christian-leader-who-believes-the-bible-does-not-require-a-young-earth-justin-taylor/">Justin Taylor</a>, <a href="https://geochristian.com/2016/07/20/another-old-earth-christian-scholar-michael-horton/">Michael Horton</a>, and <a href="https://geochristian.com/2009/06/27/john-piper-and-the-age-of-the-earth/">John Piper</a>.</p>
<p>I have written a number of (mostly) short articles about Biblical topics regarding creation in my <a href="https://geochristian.com/geoscriptures/">GeoScriptures</a> series (a series I hope to add to). I will highlight a few of these articles:</p>
<ul>
<li><a href="https://geochristian.wordpress.com/2013/09/13/geoscriptures-genesis-22-3-gods-rest-and-the-age-of-the-earth/">Genesis 2:2-3 — God’s rest and the age of the Earth</a> — There are good Biblical reasons for asserting that “day” in Genesis 1 can mean something other than a literal day.</li>
<li><a href="https://geochristian.wordpress.com/2013/05/19/geoscriptures-genesis-6-9-reading-the-account-of-noahs-local-flood/">Genesis 6:1-9:17 — Reading the account of Noah’s (local) flood</a> — A few valid translation changes makes the Flood account in Genesis read much less like a worldwide catastrophe.</li>
<li><a href="https://geochristian.wordpress.com/2013/03/11/geoscriptures-genesis-719/">Genesis 7:19 — “All the earth” doesn’t always mean “all the earth”</a> — Did the Chinese send people to Egypt to purchase grain from Joseph?</li>
<li><a href="https://geochristian.com/2014/12/12/geoscriptures-psalm-904-gods-days-are-not-the-same-as-our-days/">Psalm 90:4 — God’s days are not the same as our days</a> — “For a thousand years in your sight are but as yesterday when it is past, or as a watch in the night.”</li>
</ul>
<p>I have written a number of articles about the age of the Earth and the extent and work of Noah’s flood on my blog as well. Take a look at the <a href="https://geochristian.com/best-of/">Best of the GeoChristian</a> page. Here are a few highlights:</p>
<ul>
<li><a href="https://geochristian.wordpress.com/2013/04/09/the-pleistocene-is-not-in-the-bible/">The Pleistocene is not in the Bible — A critique of “When Was the Ice Age in Biblical History?”</a> — Another bad answer from Answers in Genesis. This time it is about cramming multiple ice ages (and everything else that has happened in the Quaternary Period) and all human prehistory and history before Abraham into the period between 2250 and 2000 B.C.</li>
<li><a href="https://geochristian.wordpress.com/2009/04/25/six-bad-arguments-from-answers-in-genesis-part-1/">Six bad arguments from Answers in Genesis (Part 1)</a> — Fossils at the top of mountains not evidence for a global flood.</li>
<li><a href="https://geochristian.wordpress.com/2012/06/02/creationism-and-volcanic-eruption-intensity/">Young-Earth creationism and the intensity of volcanism</a> — A June 2012 article from the Institute for Creation Research’s<em> Acts &amp; Facts </em>magazine selects a handful of eruptions to prove that volcanic activity is winding down after the flood, and ignores thousands of other eruptions that go against this “trend.”</li>
</ul>
<p>The ESV Study Bible is written from a Reformed perspective, and I have written a four-part series about the study notes. The study notes on Genesis, creation, and the flood include both young-Earth and old-Earth interpretations. One of the links I share most often with my young-Earth friends is the one about <a href="https://geochristian.com/2011/02/20/the-esv-study-bible-on-creation-dinosaurs-in-job/">dinosaurs (actually the lack thereof) in the book of Job</a>.</p>
<p>Another excellent article is <a href="http://www.asa3.org/ASA/topics/Physical%20Science/EarthAntiquity%5B1%5D.pdf">PCA Geologists on the Antiquity of the Earth</a>, written by eight geologists who are members of churches in the Reformed and theologically-conservative Presbyterian Church in America. The geological evidence presented by young-Earth creationists, such as in <em>Is Genesis History?</em> has failed to convince most Christian geologists, even those who hold to a high view of Scripture. One would think that if the arguments are even slightly compelling, that Christian geologists would jump in large numbers to the young-Earth side. They don&#8217;t.</p>
<p>Bible quotes are from the English Standard Version (ESV).</p>
<p>Copyright © 2018, Kevin Nelstead, GeoChristian.com</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://geochristian.com/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://geochristian.com/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6180" class="share-facebook sd-button share-icon" href="https://geochristian.com/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6180" class="share-twitter sd-button share-icon" href="https://geochristian.com/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1602783-6180-5a8c44a171fbe' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=1602783&amp;post_id=6180&amp;origin=geochristian.wordpress.com&amp;obj_id=1602783-6180-5a8c44a171fbe' data-name='like-post-frame-1602783-6180-5a8c44a171fbe'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		                <p class="meta">

               		<span class="date">
                                        <a href="https://geochristian.com/2018/02/19/">February 19, 2018</a> - <!-- at 6:31 pm -->
                  </span>

									<span class="postedby">
	                  Posted by	               		<a href="https://geochristian.com/author/geochristian/" title="Posts by geochristian" rel="author">geochristian</a> |
	                  <a href="https://geochristian.com/category/age-of-the-earth/" rel="category tag">Age of the Earth</a>, <a href="https://geochristian.com/category/apologetics/" rel="category tag">Apologetics</a>, <a href="https://geochristian.com/category/creation-in-the-bible/" rel="category tag">Creation in the Bible</a>, <a href="https://geochristian.com/category/creationism/" rel="category tag">Creationism</a>, <a href="https://geochristian.com/category/geology/" rel="category tag">Geology</a>, <a href="https://geochristian.com/category/old-earth-creationism/" rel="category tag">Old-Earth creationism</a>, <a href="https://geochristian.com/category/origins/" rel="category tag">Origins</a>, <a href="https://geochristian.com/category/young-earth-creationism/" rel="category tag">Young-Earth creationism</a>					   | <a href="https://geochristian.com/tag/del-tackett/" rel="tag">Del Tackett</a>, <a href="https://geochristian.com/tag/is-genesis-history/" rel="tag">Is Genesis History</a>, <a href="https://geochristian.com/tag/thomas-purifoy/" rel="tag">Thomas Purifoy</a>									</span>

                  
             		</p>

              </div>

              
	<p>No comments yet.</p>


		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://geochristian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0808553537" /><input type="hidden" name="_wp_http_referer" value="/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6180' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e40e5f1a68" /></p>
<input type="hidden" name="genseq" value="1519142049" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
              <p class="pagenav"><a href="https://geochristian.com/2017/12/28/a-winter-map-of-montana/">&laquo; Previous</a> | </p>

          
        
      </div>

      

<div id="right">
<div class="sidebar-about">
<h2>The GeoChristian </h2>
<p><strong>The primary objective of <em>The GeoChristian</em> is to increase science literacy among Evangelical Christians, especially in the areas of the Earth and environmental sciences.  I aim to discuss controversial topics in ways that are sound both Biblically and scientifically, and to do so in a way that treats all readers with respect.</strong></p>
<p><strong>A brief summary of my beliefs about creation can be found at <a href="https://geochristian.wordpress.com/2013/01/01/creation-creeds-2/">Creation Creeds</a>.</strong></p>
<p><strong>You can contact me at geochristianblog [at] gmail [dot] com. Or you can visit <a href="https://www.facebook.com/pages/The-GeoChristian/224603031042432">The GeoChristian on Facebook</a>.</strong></p>
<hr />
<p style="text-align:center;"><img data-attachment-id="5461" data-permalink="https://geochristian.com/2015/06/02/cover-art-for-earth-science-textbook/esci_cover/" data-orig-file="https://geochristian.files.wordpress.com/2015/06/esci_cover1.jpg" data-orig-size="505,783" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESci_cover" data-image-description="" data-medium-file="https://geochristian.files.wordpress.com/2015/06/esci_cover1.jpg?w=193" data-large-file="https://geochristian.files.wordpress.com/2015/06/esci_cover1.jpg?w=505" class="alignnone size-thumbnail wp-image-5461" src="https://geochristian.files.wordpress.com/2015/06/esci_cover1.jpg?w=97&#038;h=150" alt="ESci_cover" width="97" height="150" srcset="https://geochristian.files.wordpress.com/2015/06/esci_cover1.jpg?w=97&amp;h=150 97w, https://geochristian.files.wordpress.com/2015/06/esci_cover1.jpg?w=194&amp;h=300 194w" sizes="(max-width: 97px) 100vw, 97px" /></p>
<p>I am the author of <em><a href="http://novarescienceandmath.com/catalog/es/es/">Earth Science: God&#8217;s World, Our Home</a></em>, a new middle school Earth Science textbook from <a href="http://novarescienceandmath.com/">Novare Science and Math</a>. If you are looking for an Earth Science textbook that honors God&#8217;s Word as authoritative, does not advocate the young-Earth interpretation of Genesis, and promotes stewardship of the Earth, then this is the curriculum for you.</p>
<p><a href="http://novarescienceandmath.com/"><img data-attachment-id="5336" data-permalink="https://geochristian.com/2014/10/28/novare-earth-science/novarelogo_2color_122012/" data-orig-file="https://geochristian.files.wordpress.com/2014/10/logo.jpg" data-orig-size="432,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NovareLogo_2Color_122012&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NovareLogo_2Color_122012" data-image-description="" data-medium-file="https://geochristian.files.wordpress.com/2014/10/logo.jpg?w=177&#038;h=105" data-large-file="https://geochristian.files.wordpress.com/2014/10/logo.jpg?w=432" class="  aligncenter wp-image-5336" src="https://geochristian.files.wordpress.com/2014/10/logo.jpg?w=177&#038;h=105" alt="NovareLogo_2Color_122012" width="177" height="105" srcset="https://geochristian.files.wordpress.com/2014/10/logo.jpg?w=177&amp;h=105 177w, https://geochristian.files.wordpress.com/2014/10/logo.jpg?w=354&amp;h=210 354w, https://geochristian.files.wordpress.com/2014/10/logo.jpg?w=150&amp;h=89 150w, https://geochristian.files.wordpress.com/2014/10/logo.jpg?w=300&amp;h=178 300w" sizes="(max-width: 177px) 100vw, 177px" /></a></p>
<p><a href="http://novarescienceandmath.com/">Novare Science and Math</a> is a Christian science curriculum publisher whose &#8220;purpose is to effect a radical transformation in science and math education by promoting a teaching philosophy based on the core principles of Mastery, Integration, and Kingdom Perspective.&#8221;</p>
<hr />
<p><a href="http://www.hometrainingtools.com/"><img data-attachment-id="5376" data-permalink="https://geochristian.com/about/homesciencetools/" data-orig-file="https://geochristian.files.wordpress.com/2007/08/homesciencetools.jpg?w=291&#038;h=69" data-orig-size="291,69" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kevin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1418383944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HomeScienceTools" data-image-description="" data-medium-file="https://geochristian.files.wordpress.com/2007/08/homesciencetools.jpg?w=291&#038;h=69?w=291" data-large-file="https://geochristian.files.wordpress.com/2007/08/homesciencetools.jpg?w=291&#038;h=69?w=291" class="aligncenter wp-image-5376 size-full" src="https://geochristian.files.wordpress.com/2007/08/homesciencetools.jpg?w=291&#038;h=69" alt="HomeScienceTools" width="291" height="69" srcset="https://geochristian.files.wordpress.com/2007/08/homesciencetools.jpg 291w, https://geochristian.files.wordpress.com/2007/08/homesciencetools.jpg?w=150&amp;h=36 150w" sizes="(max-width: 291px) 100vw, 291px" /></a>I heartily endorse <a href="http://www.hometrainingtools.com/">Home Science Tools</a> as your source for science supplies for both home school science and science in smaller schools that do not need to purchase large quantities.</p>
</div>

<div class="subcontainer">
  <ul class="rightsub">
<li id="text-379430151" class="widget widget_text"><h2 class="widgettitle">Search The GeoChristian</h2>
			<div class="textwidget"></div>
		</li>
<li id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://geochristian.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='https://geochristian.com/2018/02/'>February 2018</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2017/12/'>December 2017</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2017/10/'>October 2017</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2017/06/'>June 2017</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2017/04/'>April 2017</a>&nbsp;(3)</li>
	<li><a href='https://geochristian.com/2017/02/'>February 2017</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2016/10/'>October 2016</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2016/09/'>September 2016</a>&nbsp;(2)</li>
	<li><a href='https://geochristian.com/2016/08/'>August 2016</a>&nbsp;(3)</li>
	<li><a href='https://geochristian.com/2016/07/'>July 2016</a>&nbsp;(2)</li>
	<li><a href='https://geochristian.com/2016/05/'>May 2016</a>&nbsp;(2)</li>
	<li><a href='https://geochristian.com/2016/04/'>April 2016</a>&nbsp;(3)</li>
	<li><a href='https://geochristian.com/2016/03/'>March 2016</a>&nbsp;(2)</li>
	<li><a href='https://geochristian.com/2016/01/'>January 2016</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2015/12/'>December 2015</a>&nbsp;(2)</li>
	<li><a href='https://geochristian.com/2015/06/'>June 2015</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2015/05/'>May 2015</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2015/02/'>February 2015</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2015/01/'>January 2015</a>&nbsp;(8)</li>
	<li><a href='https://geochristian.com/2014/12/'>December 2014</a>&nbsp;(4)</li>
	<li><a href='https://geochristian.com/2014/10/'>October 2014</a>&nbsp;(3)</li>
	<li><a href='https://geochristian.com/2014/07/'>July 2014</a>&nbsp;(2)</li>
	<li><a href='https://geochristian.com/2014/04/'>April 2014</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2014/02/'>February 2014</a>&nbsp;(12)</li>
	<li><a href='https://geochristian.com/2014/01/'>January 2014</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2013/12/'>December 2013</a>&nbsp;(3)</li>
	<li><a href='https://geochristian.com/2013/11/'>November 2013</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2013/10/'>October 2013</a>&nbsp;(8)</li>
	<li><a href='https://geochristian.com/2013/09/'>September 2013</a>&nbsp;(2)</li>
	<li><a href='https://geochristian.com/2013/08/'>August 2013</a>&nbsp;(7)</li>
	<li><a href='https://geochristian.com/2013/07/'>July 2013</a>&nbsp;(3)</li>
	<li><a href='https://geochristian.com/2013/06/'>June 2013</a>&nbsp;(2)</li>
	<li><a href='https://geochristian.com/2013/05/'>May 2013</a>&nbsp;(8)</li>
	<li><a href='https://geochristian.com/2013/04/'>April 2013</a>&nbsp;(9)</li>
	<li><a href='https://geochristian.com/2013/03/'>March 2013</a>&nbsp;(18)</li>
	<li><a href='https://geochristian.com/2013/02/'>February 2013</a>&nbsp;(5)</li>
	<li><a href='https://geochristian.com/2013/01/'>January 2013</a>&nbsp;(16)</li>
	<li><a href='https://geochristian.com/2012/12/'>December 2012</a>&nbsp;(16)</li>
	<li><a href='https://geochristian.com/2012/11/'>November 2012</a>&nbsp;(7)</li>
	<li><a href='https://geochristian.com/2012/10/'>October 2012</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2012/09/'>September 2012</a>&nbsp;(5)</li>
	<li><a href='https://geochristian.com/2012/08/'>August 2012</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2012/06/'>June 2012</a>&nbsp;(4)</li>
	<li><a href='https://geochristian.com/2012/05/'>May 2012</a>&nbsp;(10)</li>
	<li><a href='https://geochristian.com/2012/03/'>March 2012</a>&nbsp;(2)</li>
	<li><a href='https://geochristian.com/2012/02/'>February 2012</a>&nbsp;(4)</li>
	<li><a href='https://geochristian.com/2012/01/'>January 2012</a>&nbsp;(3)</li>
	<li><a href='https://geochristian.com/2011/12/'>December 2011</a>&nbsp;(3)</li>
	<li><a href='https://geochristian.com/2011/11/'>November 2011</a>&nbsp;(7)</li>
	<li><a href='https://geochristian.com/2011/10/'>October 2011</a>&nbsp;(15)</li>
	<li><a href='https://geochristian.com/2011/09/'>September 2011</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2011/06/'>June 2011</a>&nbsp;(3)</li>
	<li><a href='https://geochristian.com/2011/05/'>May 2011</a>&nbsp;(6)</li>
	<li><a href='https://geochristian.com/2011/04/'>April 2011</a>&nbsp;(7)</li>
	<li><a href='https://geochristian.com/2011/03/'>March 2011</a>&nbsp;(2)</li>
	<li><a href='https://geochristian.com/2011/02/'>February 2011</a>&nbsp;(19)</li>
	<li><a href='https://geochristian.com/2011/01/'>January 2011</a>&nbsp;(21)</li>
	<li><a href='https://geochristian.com/2010/12/'>December 2010</a>&nbsp;(7)</li>
	<li><a href='https://geochristian.com/2010/11/'>November 2010</a>&nbsp;(16)</li>
	<li><a href='https://geochristian.com/2010/10/'>October 2010</a>&nbsp;(15)</li>
	<li><a href='https://geochristian.com/2010/09/'>September 2010</a>&nbsp;(6)</li>
	<li><a href='https://geochristian.com/2010/08/'>August 2010</a>&nbsp;(7)</li>
	<li><a href='https://geochristian.com/2010/07/'>July 2010</a>&nbsp;(5)</li>
	<li><a href='https://geochristian.com/2010/06/'>June 2010</a>&nbsp;(3)</li>
	<li><a href='https://geochristian.com/2010/03/'>March 2010</a>&nbsp;(1)</li>
	<li><a href='https://geochristian.com/2010/02/'>February 2010</a>&nbsp;(2)</li>
	<li><a href='https://geochristian.com/2010/01/'>January 2010</a>&nbsp;(5)</li>
	<li><a href='https://geochristian.com/2009/11/'>November 2009</a>&nbsp;(16)</li>
	<li><a href='https://geochristian.com/2009/10/'>October 2009</a>&nbsp;(24)</li>
	<li><a href='https://geochristian.com/2009/09/'>September 2009</a>&nbsp;(14)</li>
	<li><a href='https://geochristian.com/2009/08/'>August 2009</a>&nbsp;(12)</li>
	<li><a href='https://geochristian.com/2009/07/'>July 2009</a>&nbsp;(19)</li>
	<li><a href='https://geochristian.com/2009/06/'>June 2009</a>&nbsp;(26)</li>
	<li><a href='https://geochristian.com/2009/05/'>May 2009</a>&nbsp;(25)</li>
	<li><a href='https://geochristian.com/2009/04/'>April 2009</a>&nbsp;(31)</li>
	<li><a href='https://geochristian.com/2009/03/'>March 2009</a>&nbsp;(21)</li>
	<li><a href='https://geochristian.com/2009/02/'>February 2009</a>&nbsp;(35)</li>
	<li><a href='https://geochristian.com/2009/01/'>January 2009</a>&nbsp;(43)</li>
	<li><a href='https://geochristian.com/2008/12/'>December 2008</a>&nbsp;(25)</li>
	<li><a href='https://geochristian.com/2008/11/'>November 2008</a>&nbsp;(35)</li>
	<li><a href='https://geochristian.com/2008/10/'>October 2008</a>&nbsp;(28)</li>
	<li><a href='https://geochristian.com/2008/09/'>September 2008</a>&nbsp;(32)</li>
	<li><a href='https://geochristian.com/2008/08/'>August 2008</a>&nbsp;(12)</li>
	<li><a href='https://geochristian.com/2008/07/'>July 2008</a>&nbsp;(7)</li>
	<li><a href='https://geochristian.com/2008/06/'>June 2008</a>&nbsp;(5)</li>
	<li><a href='https://geochristian.com/2008/05/'>May 2008</a>&nbsp;(5)</li>
	<li><a href='https://geochristian.com/2008/04/'>April 2008</a>&nbsp;(10)</li>
	<li><a href='https://geochristian.com/2008/03/'>March 2008</a>&nbsp;(14)</li>
	<li><a href='https://geochristian.com/2008/02/'>February 2008</a>&nbsp;(13)</li>
	<li><a href='https://geochristian.com/2008/01/'>January 2008</a>&nbsp;(20)</li>
	<li><a href='https://geochristian.com/2007/12/'>December 2007</a>&nbsp;(18)</li>
	<li><a href='https://geochristian.com/2007/11/'>November 2007</a>&nbsp;(26)</li>
	<li><a href='https://geochristian.com/2007/10/'>October 2007</a>&nbsp;(27)</li>
	<li><a href='https://geochristian.com/2007/09/'>September 2007</a>&nbsp;(27)</li>
	<li><a href='https://geochristian.com/2007/08/'>August 2007</a>&nbsp;(16)</li>
	<li><a href='https://geochristian.com/2007/06/'>June 2007</a>&nbsp;(8)</li>
	<li><a href='https://geochristian.com/2007/05/'>May 2007</a>&nbsp;(14)</li>
	<li><a href='https://geochristian.com/2007/04/'>April 2007</a>&nbsp;(22)</li>
	<li><a href='https://geochristian.com/2007/03/'>March 2007</a>&nbsp;(16)</li>
	<li><a href='https://geochristian.com/2007/02/'>February 2007</a>&nbsp;(19)</li>
	<li><a href='https://geochristian.com/2007/01/'>January 2007</a>&nbsp;(14)</li>
	<li><a href='https://geochristian.com/2006/12/'>December 2006</a>&nbsp;(17)</li>
	<li><a href='https://geochristian.com/2006/11/'>November 2006</a>&nbsp;(12)</li>
	<li><a href='https://geochristian.com/2006/10/'>October 2006</a>&nbsp;(17)</li>
	<li><a href='https://geochristian.com/2006/09/'>September 2006</a>&nbsp;(13)</li>
	<li><a href='https://geochristian.com/2006/08/'>August 2006</a>&nbsp;(22)</li>
	<li><a href='https://geochristian.com/2006/07/'>July 2006</a>&nbsp;(9)</li>
	<li><a href='https://geochristian.com/2006/06/'>June 2006</a>&nbsp;(6)</li>
	<li><a href='https://geochristian.com/2006/05/'>May 2006</a>&nbsp;(33)</li>
	<li><a href='https://geochristian.com/2006/04/'>April 2006</a>&nbsp;(20)</li>
	<li><a href='https://geochristian.com/2006/03/'>March 2006</a>&nbsp;(11)</li>
		</ul>
		</li>
<li id="categories-1" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-2401893"><a href="https://geochristian.com/category/age-of-the-earth/" >Age of the Earth</a> (141)
</li>
	<li class="cat-item cat-item-19393"><a href="https://geochristian.com/category/apologetics/" >Apologetics</a> (247)
</li>
	<li class="cat-item cat-item-30367"><a href="https://geochristian.com/category/archeology/" >Archeology</a> (12)
</li>
	<li class="cat-item cat-item-115176"><a href="https://geochristian.com/category/around-the-web/" >Around the Web</a> (41)
</li>
	<li class="cat-item cat-item-177"><a href="https://geochristian.com/category/art/" >Art</a> (6)
</li>
	<li class="cat-item cat-item-567209"><a href="https://geochristian.com/category/astrobiology/" >Astrobiology</a> (12)
</li>
	<li class="cat-item cat-item-4003"><a href="https://geochristian.com/category/astronomy/" >Astronomy</a> (108)
</li>
	<li class="cat-item cat-item-1875760"><a href="https://geochristian.com/category/atheism-2/" >Atheism</a> (14)
</li>
	<li class="cat-item cat-item-157273362"><a href="https://geochristian.com/category/billings-geology/" >Billings Geology</a> (4)
</li>
	<li class="cat-item cat-item-4936"><a href="https://geochristian.com/category/biology/" >Biology</a> (42)
</li>
	<li class="cat-item cat-item-1707040"><a href="https://geochristian.com/category/blog-recycling/" >Blog Recycling</a> (30)
</li>
	<li class="cat-item cat-item-460"><a href="https://geochristian.com/category/blogs/" >Blogs</a> (11)
</li>
	<li class="cat-item cat-item-178"><a href="https://geochristian.com/category/books/" >Books</a> (2)
</li>
	<li class="cat-item cat-item-5936"><a href="https://geochristian.com/category/chemistry/" >Chemistry</a> (25)
</li>
	<li class="cat-item cat-item-214"><a href="https://geochristian.com/category/christianity/" >Christianity</a> (306)
</li>
	<li class="cat-item cat-item-16897"><a href="https://geochristian.com/category/climate-change/" >Climate Change</a> (35)
</li>
	<li class="cat-item cat-item-254178"><a href="https://geochristian.com/category/creation-care/" >Creation Care</a> (25)
</li>
	<li class="cat-item cat-item-1706679"><a href="https://geochristian.com/category/creation-in-the-bible/" >Creation in the Bible</a> (125)
</li>
	<li class="cat-item cat-item-39055"><a href="https://geochristian.com/category/creationism/" >Creationism</a> (21)
</li>
	<li class="cat-item cat-item-332356259"><a href="https://geochristian.com/category/earth-science-textbooks/" >Earth Science Textbooks</a> (1)
</li>
	<li class="cat-item cat-item-7915"><a href="https://geochristian.com/category/employment/" >Employment</a> (14)
</li>
	<li class="cat-item cat-item-1212"><a href="https://geochristian.com/category/energy/" >Energy</a> (27)
</li>
	<li class="cat-item cat-item-184"><a href="https://geochristian.com/category/environment/" >Environment</a> (195)
</li>
	<li class="cat-item cat-item-8289"><a href="https://geochristian.com/category/ethics/" >Ethics</a> (62)
</li>
	<li class="cat-item cat-item-11940"><a href="https://geochristian.com/category/evolution/" >Evolution</a> (25)
</li>
	<li class="cat-item cat-item-272"><a href="https://geochristian.com/category/fun/" >Fun</a> (91)
</li>
	<li class="cat-item cat-item-2850"><a href="https://geochristian.com/category/future/" >Future</a> (15)
</li>
	<li class="cat-item cat-item-54"><a href="https://geochristian.com/category/general/" >General</a> (25)
</li>
	<li class="cat-item cat-item-447003"><a href="https://geochristian.com/category/geographic-information-systems/" >Geographic Information Systems</a> (1)
</li>
	<li class="cat-item cat-item-1215"><a href="https://geochristian.com/category/geography/" >Geography</a> (35)
</li>
	<li class="cat-item cat-item-39338"><a href="https://geochristian.com/category/geology/" >Geology</a> (293)
</li>
	<li class="cat-item cat-item-129707814"><a href="https://geochristian.com/category/geoscriptures/" >GeoScriptures</a> (17)
</li>
	<li class="cat-item cat-item-337"><a href="https://geochristian.com/category/health/" >Health</a> (13)
</li>
	<li class="cat-item cat-item-15341"><a href="https://geochristian.com/category/imagery/" >Imagery</a> (22)
</li>
	<li class="cat-item cat-item-49005"><a href="https://geochristian.com/category/international-development/" >International Development</a> (3)
</li>
	<li class="cat-item cat-item-1133"><a href="https://geochristian.com/category/maps/" >Maps</a> (70)
</li>
	<li class="cat-item cat-item-18407"><a href="https://geochristian.com/category/meteorology/" >Meteorology</a> (47)
</li>
	<li class="cat-item cat-item-277"><a href="https://geochristian.com/category/misc/" >Misc</a> (39)
</li>
	<li class="cat-item cat-item-24193"><a href="https://geochristian.com/category/missions/" >Missions</a> (12)
</li>
	<li class="cat-item cat-item-3837"><a href="https://geochristian.com/category/montana/" >Montana</a> (27)
</li>
	<li class="cat-item cat-item-157273325"><a href="https://geochristian.com/category/montana-geology/" >Montana Geology</a> (4)
</li>
	<li class="cat-item cat-item-208878"><a href="https://geochristian.com/category/natural-disasters/" >Natural Disasters</a> (24)
</li>
	<li class="cat-item cat-item-1099"><a href="https://geochristian.com/category/nature/" >Nature</a> (29)
</li>
	<li class="cat-item cat-item-45167"><a href="https://geochristian.com/category/oceanography/" >Oceanography</a> (4)
</li>
	<li class="cat-item cat-item-9636491"><a href="https://geochristian.com/category/old-earth-creationism/" >Old-Earth creationism</a> (100)
</li>
	<li class="cat-item cat-item-47372"><a href="https://geochristian.com/category/origin-of-life/" >Origin of Life</a> (14)
</li>
	<li class="cat-item cat-item-7860"><a href="https://geochristian.com/category/origins/" >Origins</a> (142)
</li>
	<li class="cat-item cat-item-2128"><a href="https://geochristian.com/category/peace/" >Peace</a> (1)
</li>
	<li class="cat-item cat-item-1211"><a href="https://geochristian.com/category/physics/" >Physics</a> (7)
</li>
	<li class="cat-item cat-item-151630"><a href="https://geochristian.com/category/planetary-geology/" >Planetary Geology</a> (6)
</li>
	<li class="cat-item cat-item-398"><a href="https://geochristian.com/category/politics/" >Politics</a> (23)
</li>
	<li class="cat-item cat-item-1811"><a href="https://geochristian.com/category/polls/" >Polls</a> (6)
</li>
	<li class="cat-item cat-item-132985"><a href="https://geochristian.com/category/population/" >Population</a> (2)
</li>
	<li class="cat-item cat-item-755"><a href="https://geochristian.com/category/quotes/" >Quotes</a> (50)
</li>
	<li class="cat-item cat-item-1473"><a href="https://geochristian.com/category/reading/" >Reading</a> (13)
</li>
	<li class="cat-item cat-item-61320"><a href="https://geochristian.com/category/romania/" >Romania</a> (13)
</li>
	<li class="cat-item cat-item-148845"><a href="https://geochristian.com/category/science-education/" >Science Education</a> (37)
</li>
	<li class="cat-item cat-item-10615"><a href="https://geochristian.com/category/science-fiction/" >Science Fiction</a> (5)
</li>
	<li class="cat-item cat-item-311360"><a href="https://geochristian.com/category/science-images/" >Science Images</a> (1)
</li>
	<li class="cat-item cat-item-171547"><a href="https://geochristian.com/category/scientific-american/" >Scientific American</a> (10)
</li>
	<li class="cat-item cat-item-173532"><a href="https://geochristian.com/category/space-exploration/" >Space Exploration</a> (15)
</li>
	<li class="cat-item cat-item-6"><a href="https://geochristian.com/category/technology/" >Technology</a> (11)
</li>
	<li class="cat-item cat-item-825418"><a href="https://geochristian.com/category/theistic-evolution/" >Theistic evolution</a> (42)
</li>
	<li class="cat-item cat-item-1"><a href="https://geochristian.com/category/uncategorized/" >Uncategorized</a> (6)
</li>
	<li class="cat-item cat-item-1149"><a href="https://geochristian.com/category/videos/" >Videos</a> (5)
</li>
	<li class="cat-item cat-item-186749"><a href="https://geochristian.com/category/web-site-of-the-week/" >Web Site of the Week</a> (15)
</li>
	<li class="cat-item cat-item-146806"><a href="https://geochristian.com/category/where-in-the-world/" >Where in the world?</a> (8)
</li>
	<li class="cat-item cat-item-10471819"><a href="https://geochristian.com/category/why-earth-science-matters/" >Why Earth science matters</a> (10)
</li>
	<li class="cat-item cat-item-46168"><a href="https://geochristian.com/category/young-earth-creationism/" >Young-Earth creationism</a> (177)
</li>
		</ul>
</li>
<li id="text-235592661" class="widget widget_text">			<div class="textwidget"><a href="http://www.linkedin.com/in/kevinnelstead"><img src="https://i2.wp.com/www.linkedin.com/img/webpromo/btn_viewmy_160x33.gif" width="160" height="33" border="0" alt="View Kevin Nelstead's profile on LinkedIn"></a><br /><br /></div>
		</li>
<li id="meta-2" class="widget widget_meta"><h2 class="widgettitle">Meta</h2>
			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://geochristian.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://geochristian.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://geochristian.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</li>
<li id="text-379509111" class="widget widget_text">			<div class="textwidget"><br />
<br />
<br />
Text copyright © 2006-2015 Kevin Nelstead
<br />
<br />
<br /></div>
		</li>
  </ul>

  <ul class="rightsub2">
<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>1,044,464 hits</li>
		</ul>
		</li>
<li id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widgettitle"><a href="https://www.facebook.com/pages/The-GeoChristian/224603031042432">The GeoChristian on Facebook</a></h2>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/The-GeoChristian/224603031042432" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/The-GeoChristian/224603031042432"><a href="https://www.facebook.com/pages/The-GeoChristian/224603031042432">The GeoChristian on Facebook</a></blockquote></div>
		</div>
		</li>
<li id="text-379509112" class="widget widget_text"><h2 class="widgettitle">Memberships</h2>
			<div class="textwidget"><img src="https://geochristian.files.wordpress.com/2009/08/logo-acg.jpg" /><br />
<a href="http://www.wheaton.edu/ACG/index.stm">Affiliation of Christian Geologists</a><br /><br />
<img src="https://geochristian.files.wordpress.com/2009/08/logo-asa.gif" /><br />
<a href="http://www.asa3.org/">American Scientific Affiliation</a><br /><br />
<a href="http://www.geosociety.org/">Geological Society of America</a></div>
		</li>
<li id="text-379427531" class="widget widget_text">			<div class="textwidget"><br>
<br />
<big><big><strong>Blogroll (and other links):</strong></big></big>
<br /></div>
		</li>
<li id="linkcat-15993231" class="widget widget_links"><h2 class="widgettitle">Apologetics (defense of the faith)</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.rzim.org/USA/home.aspx">Ravi Zacharias</a></li>
<li><a href="http://www.reasons.org/" title="Hugh Ross et al.">Reasons to Believe</a></li>
<li><a href="http://www.str.org/">Stand to Reason</a></li>
<li><a href="http://toughquestionsanswered.wordpress.com/" title="A Christian Apologetics Blog">Tough Questions Answered</a></li>

	</ul>
</li>

<li id="linkcat-145320" class="widget widget_links"><h2 class="widgettitle">Cartography</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://strangemaps.wordpress.com/" title="Strange Maps">Strange Maps</a></li>
<li><a href="http://www.mcwetboy.net/maproom/" title="A Web Log About Maps">The Map Room</a></li>

	</ul>
</li>

<li id="linkcat-214" class="widget widget_links"><h2 class="widgettitle">Christianity</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.boldandgentle.blogspot.com/" title="Christian encouragement for men">Be Bold, Be Gentle</a></li>
<li><a href="http://www.geneveith.com/" title="Gene Edward Veith">Cranach</a></li>
<li><a href="http://www.efca.org/" title="Evangelical Free Church of America">Evangelical Free Church</a></li>
<li><a href="http://www.internetmonk.com/" title="Dispatches from the post-Evangelical wilderness">The Internet Monk</a></li>

	</ul>
</li>

<li id="linkcat-1342" class="widget widget_links"><h2 class="widgettitle">Education</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.nap.edu/previewwidget.php?record_id=4962&#038;ob=1">National Science Education Standards</a></li>
<li><a href="http://oldearthcreationism.blogspot.com/">Old Earth Creation Homeschool</a></li>
<li><a href="http://www.bcaromania.blogspot.com/" title="A blog from Bucharest Christian Academy">The Virtual Refrigerator</a></li>

	</ul>
</li>

<li id="linkcat-184" class="widget widget_links"><h2 class="widgettitle">Environment</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.arocha.org/us-en/170-DSY.html" title="An international conservation organization caring for God&#8217;s world">A Rocha</a></li>
<li><a href="http://nacce.org/library/" title="ecology spirituality christianity">NACCE Earthkeeping News</a></li>
<li><a href="http://www.realclimate.org/" title="Climate science from climate scientists">RealClimate</a></li>
<li><a href="http://www.thechristianenvironmentalist.com/" title="exploring environmental issues from a christian perspective">The Christian Environmentalist</a></li>
<li><a href="http://sierraclub.typepad.com/greenlife/" title="Sierra Club&#8217;s blog">The Green Life</a></li>
<li><a href="http://www.wonderofcreation.org/" title="Great are the works of the Lord: they are pondered by all who delight in them &#8212; Psalm 111:2">The Wonder of Creation</a></li>

	</ul>
</li>

<li id="linkcat-39338" class="widget widget_links"><h2 class="widgettitle">Geology</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.wheaton.edu/ACG/" title="Promoting fellowship for Christian professionals in the geosciences">Affiliation of Christian Geologists</a></li>
<li><a href="http://clasticdetritus.com/">Clastic Detritus</a></li>
<li><a href="http://geoblogs.stratigraphy.net/">Geoblogosphere News</a></li>
<li><a href="http://ron.outcrop.org/blog/" title="Ron Schott&#8217;s Geology Home Companion">Geology Home Companion</a></li>
<li><a href="http://geology.com/news/">Geology News</a></li>
<li><a href="http://geotripper.blogspot.com/" title="News and views from the geologic realm">Geotripper</a></li>
<li><a href="http://highway8a.blogspot.com/">Looking for Detachment</a></li>
<li><a href="http://volcanism.wordpress.com/" title="The Volcanism Blog">The Volcanism Blog</a></li>

	</ul>
</li>

<li id="linkcat-398" class="widget widget_links"><h2 class="widgettitle">Politics</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.geneveith.com/" title="Gene Edward Veith">Cranach</a></li>
<li><a href="http://drbrianmattson.com/" title="Brian Mattson, author of &#8220;Politics &amp; Evangelical Theology&#8221;">Dead Reckoning</a></li>

	</ul>
</li>

<li id="linkcat-33127" class="widget widget_links"><h2 class="widgettitle">Science &amp; Faith</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.wheaton.edu/ACG/" title="Promoting fellowship for Christian professionals in the geosciences">Affiliation of Christian Geologists</a></li>
<li><a href="http://www.asa3.org/" title="A fellowship of Christians in science">American Scientific Affiliation</a></li>
<li><a href="http://www.answersincreation.org/" title="Bringing the Bible and science together without conflict">Answers in Creation</a></li>
<li><a href="http://thenaturalhistorian.com/">Naturalis Historia</a></li>
<li><a href="http://oldearthcreationism.blogspot.com/">Old Earth Creation Homeschool</a></li>
<li><a href="http://www.reasons.org/" title="Hugh Ross et al.">Reasons to Believe</a></li>
<li><a href="http://biologos.org/" title="Faith and science both lead us to truth about God and creation.">The BioLogos Foundation</a></li>

	</ul>
</li>

<li id="linkcat-38652864" class="widget widget_links"><h2 class="widgettitle">The best of Young-Earth Creationism</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://blog.drwile.com/" title="Dr. Jay Wile of Apologia Educational Ministries">Proslogion</a></li>
<li><a href="http://thenewcreationism.wordpress.com/" title="Paul Garner, young-Earth geologist">The New Creationism</a></li>
<li><a href="http://www.toddcwood.blogspot.com/" title="Todd Wood of Bryan College, Dayton, Tennessee">Todd&#039;s Blog</a></li>

	</ul>
</li>

<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="curtis lambert" class="recentcommentsavatartop" style="height:16px; width:16px;"><img alt='' src='https://2.gravatar.com/avatar/26daf478086939c77c800838abafe113?s=16&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstexttop" style="">curtis lambert on <a href="https://geochristian.com/2014/12/22/the-geochristian-on-facebook/#comment-39768">The GeoChristian on&nbsp;Faceb&hellip;</a></td></tr><tr><td title="Barry Desborough" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://RouteduLac" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/eac8d92499330cc80ac6ae445f32e87a?s=16&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://RouteduLac" rel="nofollow">Barry Desborough</a> on <a href="https://geochristian.com/2011/02/20/the-esv-study-bible-on-creation-dinosaurs-in-job/#comment-39740">The ESV Study Bible on creatio&hellip;</a></td></tr><tr><td title="Their Way or the Highway | Faith Seeking Understanding" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://faith-seeking-understanding.org/2018/01/09/their-way-or-the-highway/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://faith-seeking-understanding.org/2018/01/09/their-way-or-the-highway/" rel="nofollow">Their Way or the Hig&hellip;</a> on <a href="https://geochristian.com/2009/09/21/william-jennings-bryan-and-the-age-of-the-earth/#comment-39666">William Jennings Bryan and the&hellip;</a></td></tr><tr><td title="Ted V" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://1.gravatar.com/avatar/448561890bf6fbae71b08e4e7baa365d?s=16&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Ted V on <a href="https://geochristian.com/2017/12/28/a-winter-map-of-montana/#comment-39664">A Winter Map of&nbsp;Montana</a></td></tr><tr><td title="geochristian" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3f9e3eba090ac49d04918fc8c1f228ec?s=16&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://" rel="nofollow">geochristian</a> on <a href="https://geochristian.com/2017/12/28/a-winter-map-of-montana/#comment-39663">A Winter Map of&nbsp;Montana</a></td></tr><tr><td title="Ted V" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://1.gravatar.com/avatar/448561890bf6fbae71b08e4e7baa365d?s=16&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Ted V on <a href="https://geochristian.com/2017/12/28/a-winter-map-of-montana/#comment-39661">A Winter Map of&nbsp;Montana</a></td></tr><tr><td title="Science and Genesis: Quick Responses to YEC Arguments &#8211; from a Geologist &#8211; The Biblical Geologist" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://biblicalgeologist.wordpress.com/2017/12/28/science-and-genesis-quick-responses-to-yec-arguments-from-a-geologist/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://biblicalgeologist.wordpress.com/2017/12/28/science-and-genesis-quick-responses-to-yec-arguments-from-a-geologist/" rel="nofollow">Science and Genesis:&hellip;</a> on <a href="https://geochristian.com/2009/09/13/is-accepting-an-old-earth-heresy/#comment-39633">Is accepting an old Earth&hellip;</a></td></tr><tr><td title="geochristian" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/3f9e3eba090ac49d04918fc8c1f228ec?s=16&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://" rel="nofollow">geochristian</a> on <a href="https://geochristian.com/2017/11/17/an-old-earth-christian-film-review-of-genesis-paradise-lost/#comment-39568">An old-Earth Christian film re&hellip;</a></td></tr><tr><td title="Mike Riter" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://0.gravatar.com/avatar/f6fa479c4e6ff7cd2a03d7e3db2eadc6?s=16&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Mike Riter on <a href="https://geochristian.com/2017/11/17/an-old-earth-christian-film-review-of-genesis-paradise-lost/#comment-39562">An old-Earth Christian film re&hellip;</a></td></tr><tr><td title="Eddie Corbisier" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://0.gravatar.com/avatar/cf5c88c3994ff636169a23d42fc83576?s=16&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Eddie Corbisier on <a href="https://geochristian.com/2017/11/17/an-old-earth-christian-film-review-of-genesis-paradise-lost/#comment-39560">An old-Earth Christian film re&hellip;</a></td></tr><tr><td title="Mike Riter" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://0.gravatar.com/avatar/f6fa479c4e6ff7cd2a03d7e3db2eadc6?s=16&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Mike Riter on <a href="https://geochristian.com/2017/11/17/an-old-earth-christian-film-review-of-genesis-paradise-lost/#comment-39216">An old-Earth Christian film re&hellip;</a></td></tr><tr><td title="Mike Riter" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://0.gravatar.com/avatar/f6fa479c4e6ff7cd2a03d7e3db2eadc6?s=16&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Mike Riter on <a href="https://geochristian.com/2017/11/17/an-old-earth-christian-film-review-of-genesis-paradise-lost/#comment-39215">An old-Earth Christian film re&hellip;</a></td></tr><tr><td title="Mike Riter" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://0.gravatar.com/avatar/f6fa479c4e6ff7cd2a03d7e3db2eadc6?s=16&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Mike Riter on <a href="https://geochristian.com/2017/11/17/an-old-earth-christian-film-review-of-genesis-paradise-lost/#comment-39214">An old-Earth Christian film re&hellip;</a></td></tr><tr><td title="Charlie" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://1.gravatar.com/avatar/729fe9babeaf12711682d16492ef926a?s=16&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Charlie on <a href="https://geochristian.com/2016/08/11/anticipating-the-creation-museum/#comment-39213">Anticipating the Creation&hellip;</a></td></tr><tr><td title="Charlie" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://1.gravatar.com/avatar/729fe9babeaf12711682d16492ef926a?s=16&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D16&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Charlie on <a href="https://geochristian.com/2016/09/30/how-can-i-say-i-believe-the-bible-if-i-dont-believe-it-all-literally/#comment-39212">How can I say I believe the Bi&hellip;</a></td></tr>				</table>
				</li>
<li id="text-236030461" class="widget widget_text"><h2 class="widgettitle">BOOK RECOMMENDATIONS</h2>
			<div class="textwidget"><em>The ESV Study Bible</em><br />
<img class="alignnone size-full wp-image-4944" alt="book_esvsb" src="https://geochristian.files.wordpress.com/2013/05/book_esvsb.jpg" width="140" /><br /><br />

<em>The Reason for God</em>, by Timothy Keller<br />
<img class="alignnone size-full wp-image-4945" alt="book_reasonforgod" src="https://geochristian.files.wordpress.com/2013/05/book_reasonforgod.jpg" width="140" /><br /><br />

<em>Genesis 1-4: A Linguistic, Literary, and Theological Commentary</em>, by C. John Collins<br />
<img class="alignnone size-full wp-image-4946" alt="book_genesis1-4" src="https://geochristian.files.wordpress.com/2013/05/book_genesis1-4.jpg" width="140" /><br /><br />

<em>Seven Days That Divide the World: The Beginning According to Genesis and Science</em>, by John Lennox<br />
<img class="alignnone size-full wp-image-4947" alt="book_7days" src="https://geochristian.files.wordpress.com/2013/05/book_7days.jpg" width="140" /><br /><br />

<em>The Bible, Rocks and Time</em>, by Davis Young and Ralph Stearley<br />
<img class="alignnone size-full wp-image-821" title="book_rocks" src="https://geochristian.files.wordpress.com/2008/09/book_rocks.jpg" alt="" width="140" /><br /><br />

<em>Pollution and the Death of Man</em>, by Francis Schaeffer<br />
<img class="alignnone size-full wp-image-818" title="book_pollution1" src="https://geochristian.files.wordpress.com/2008/09/book_pollution1.jpg" alt="" width="140" /><br /><br />

<em>For the Beauty of the Earth: A Christian Vision for Creation Care</em>, by Steven Bouma-Prediger</br>
<img class="alignnone size-full wp-image-820" title="book_beauty1" src="https://geochristian.files.wordpress.com/2008/09/book_beauty1.jpg" alt="" width="140" /><br /><br />

<em>Generous Justice</em>, by Timothy Keller<br />
<img class="alignnone size-full wp-image-4948" alt="book_generousjustice" src="https://geochristian.files.wordpress.com/2013/05/book_generousjustice.jpg" width="140" /><br /><br /></div>
		</li>
  </ul>
</div>
</div>

      
<div id="footer">
	<h2 class="hide">Site info</h2>
	<span>The GeoChristian</span><br />
	 <a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
</div>


    </div>

  </div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201808y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-26daf478086939c77c800838abafe113">
	</div>
	<div class="grofile-hash-map-eac8d92499330cc80ac6ae445f32e87a">
	</div>
	<div class="grofile-hash-map-448561890bf6fbae71b08e4e7baa365d">
	</div>
	<div class="grofile-hash-map-3f9e3eba090ac49d04918fc8c1f228ec">
	</div>
	<div class="grofile-hash-map-f6fa479c4e6ff7cd2a03d7e3db2eadc6">
	</div>
	<div class="grofile-hash-map-cf5c88c3994ff636169a23d42fc83576">
	</div>
	<div class="grofile-hash-map-729fe9babeaf12711682d16492ef926a">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/geochristian.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/geochristian.wordpress.com\/wp-login.php?action=logout&_wpnonce=4af323492b","homeURL":"https:\/\/geochristian.com\/","postID":"6180","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="1602783" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://geochristian.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The GeoChristian" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ec01f37b15" /><input type="hidden" name="_wp_http_referer" value="/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/geochristian.com\/2018\/02\/19\/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism\/":6180};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/19/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"1602783","siteName":"The GeoChristian","siteURL":"https:\/\/geochristian.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/andreas04","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/geochristian.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeochristian.com%2F2018%2F02%2F19%2Fsix-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism%2F","themeURL":"","xhrURL":"https:\/\/geochristian.com\/wp-admin\/admin-ajax.php","nonce":"dc7aadfe16","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"547f5bfee1\" \/>","referer":"https:\/\/geochristian.com\/2018\/02\/19\/six-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism\/","canFollow":"1","feedID":"17763687","statusMessage":"","customizeLink":"https:\/\/geochristian.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgeochristian.wordpress.com%2F2018%2F02%2F19%2Fsix-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism%2F","postID":"6180","shortlink":"https:\/\/wp.me\/p6IXl-1BG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/geochristian.com\/6180","statsLink":"https:\/\/wordpress.com\/stats\/post\/6180\/geochristian.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Andreas04","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 187 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/geochristian.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeochristian.com%2F2018%2F02%2F19%2Fsix-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/geochristian.com\/wp-admin\/admin-ajax.php","nonce":"1a6d5aa83a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/geochristian.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgeochristian.com%2F2018%2F02%2F19%2Fsix-theological-reasons-why-christians-do-not-have-to-embrace-six-day-young-earth-creationism%2F","blog_id":"1602783","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=1602783&v=wpcom&tz=-7&user_id=0&subd=geochristian","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1OwzAMfCFSU8HQ+IF4FJSm3uY0X7OTjb09qVhHkaZI+2XrfOecL3BOysSQMWSwAiOeyGD67qw8wWrki0qu7CkIOJpQ4Fiw4EGH0SEvZArGlbEO6yITva9CxZjcpfMUGhsX7u9mOz8xgJwp4SOif0BDaDEnbSb4qnZhpw0OMU4K/YBjQ6XHeoMaNIPXkpFrp+IJmWk++IY9uCFzddIyq02mGGbRrbuXtqS/gNe4rd/El2vp1qx7iWqORdAtCakFaPmbSDxm9dI9XwON7Bv8FCWrndPEIAfNFPZLraJP/9Fv+rf37aZ/3dofy/n4xg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'1602783','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'1602783','v':'wpcom','tz':'-7','user_id':'0','post':'6180','subd':'geochristian'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhifnNIQTM0N3NpUj1jenJXRit8bjh0XzJKJnJ1VzFfZzJFWkhubkZxVmpbNFFfZWFYS0tqWGdNUEtPaGxZc1ZiYnJWd3hXfncvWU02TzNIdUVSfnZ+bzBLZkt5MURrcXVVR0IvUz9aTnhUJlprYlA1X3NlP111NVlHXWZ8bT11TzJjbng5en5TQkNOb0kvaXRCTzEwckxlSFtuQjQuRnxVdFl0PVJCTD9MTC1obTVUSzctVWx+fktvX2RDX29IZD9WVWo0YU0va1IraWMsLUNmZyxkSGw5Z0o/YkIyfmJfb1NTLnIvdkVTZm1yMEFdWnVocFBJMSU4bC4mWnFxTnd8U3xub2E='}]);
_stq.push([ 'clickTrackerInit', '1602783', '6180' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
